University of Oregon

Job Scheduling Software Prerequisites

Audience
Faculty/Staff
Researcher
Student
GTF

Java Runtime Environment

Automic officially supports Java 1.7 on our currently installed Applications Manager (AppWorx). If you do not have this version installed when you launch Applications Manager, you may be prompted to install Java 1.7 on your system.

The current version of JRE 1.7x is recommended.

If you do not have a Java Runtime Environment installed on your computer download the following and install.

Java VM's